Autor Tema: [ayuda] No envia los mensajes.  (Leído 1602 veces)

Desconectado CerdoFlow

  • PHPerit@
  • *
  • Mensajes: 48
  • Karma: 0
  • Nuev@ PHPer@
    • Ver Perfil
[ayuda] No envia los mensajes.
« en: 23 de Enero de 2011, 20:35:10 pm »
Bueno he puesto el minichat de Ramfu, lo e instalado y tal, me e registrado y no me deja enviar los mensajes que escribo, me e creado otro usuario aver si era culpa del usuario y no me deja logearme.

Comunidad PHPeros

[ayuda] No envia los mensajes.
« en: 23 de Enero de 2011, 20:35:10 pm »

Desconectado Bitez

  • PHPer@
  • **
  • Mensajes: 60
  • Karma: 11
  • Sexo: Masculino
  • POO y .NET
    • Ver Perfil
    • ¿Una duda?, ¡TU RESPUESTA!
Re:[ayuda] No envia los mensajes.
« Respuesta #1 en: 23 de Enero de 2011, 21:04:38 pm »
Mira haber si has puesto bien el archivo conectar.php
Si no vuelve a instalar el chat e intenta escribir un mensaje sin modificar ningún archivo o BD.
Mas vale una mala respuesta que una buena mal explicada.

Desconectado Edwin

  • PHPero Avanzado
  • ****
  • Mensajes: 404
  • Karma: 8
  • Sexo: Masculino
    • Ver Perfil
Re:[ayuda] No envia los mensajes.
« Respuesta #2 en: 23 de Enero de 2011, 22:44:49 pm »
Modificaste el tag y la dañaste o no has instalado bien las SQL o el conectar.
Intenta instalarlo de nuevo, sin modificar nada.

Desconectado Fermin

  • PHPero Experto
  • *****
  • Mensajes: 783
  • Karma: 7
  • Sexo: Masculino
  • Nada que decirte.
    • Ver Perfil
Re:[ayuda] No envia los mensajes.
« Respuesta #3 en: 23 de Enero de 2011, 22:46:00 pm »
Pon un pantallazo para ayudarte mejor .. :s

Desconectado CerdoFlow

  • PHPerit@
  • *
  • Mensajes: 48
  • Karma: 0
  • Nuev@ PHPer@
    • Ver Perfil
Re:[ayuda] No envia los mensajes.
« Respuesta #4 en: 24 de Enero de 2011, 19:28:28 pm »
Bien lo de los mensajes lo e podido arreglar, pero ahora no sale el nick del usuario:

aqui teneis un link para comprobarlo: www.pruebaurbs.webcindario.com

EDIT: si en los mensajes del chat sale que no se a podido cargar la pag, volver a recargarla. (webcindario esta teniendo problemas con el servidor por lo visto.)
« Última modificación: 24 de Enero de 2011, 19:30:19 pm por CerdoFlow »

Desconectado Fermin

  • PHPero Experto
  • *****
  • Mensajes: 783
  • Karma: 7
  • Sexo: Masculino
  • Nada que decirte.
    • Ver Perfil
Re:[ayuda] No envia los mensajes.
« Respuesta #5 en: 24 de Enero de 2011, 20:46:20 pm »
Bien lo de los mensajes lo e podido arreglar, pero ahora no sale el nick del usuario:

aqui teneis un link para comprobarlo: www.pruebaurbs.webcindario.com

EDIT: si en los mensajes del chat sale que no se a podido cargar la pag, volver a recargarla. (webcindario esta teniendo problemas con el servidor por lo visto.)


Pues yo acabo de enviar un mensaje y se ve, mi nick es "test" xd

saludos

Desconectado RumbaStereo

  • PHPero Avanzado
  • ****
  • Mensajes: 362
  • Karma: 7
  • Sexo: Masculino
  • Diseñador Grafico
    • Ver Perfil
Re:[ayuda] No envia los mensajes.
« Respuesta #6 en: 04 de Abril de 2011, 18:11:41 pm »
buenas, es lo mismo que me paso cuando apenas empece en este mundo de los minichats xD me puse a joder el tag de ramfu y cuando me fui a instalar y a registrarme como web master no me dejaba ni logearme ni enviar y logicamente no enviaban los mensajes debes de volver a instalar el mc de ramfu pero el que descargastes sin ninguna modificacion y despues ir modificando saludos RS
El diseño maneja lo que es creatividad, entrega y amor.