Autor Tema: No puedo instalar el ADT plugin sobre Eclipse Indigo  (Leído 3729 veces)

Desconectado -Pituko-

  • PHPero Experto
  • *****
  • Mensajes: 954
  • Karma: 20
  • Sexo: Masculino
  • ¡Hala Madrid!
    • Ver Perfil
No puedo instalar el ADT plugin sobre Eclipse Indigo
« en: 28 de Diciembre de 2011, 17:21:35 pm »
Me está interesando ver cómo se hacen las aplicaciones de Android y todo eso, pero no he podido instalar el ADT Plugin en Eclipse Indigo por alguna extraña razón.

Creo que el problema está en que https://dl-ssl.google.com/android/eclipse/, que es el servidor donde se supone que el plugin esta alojado, da error de existencia cuando lo reviso desde el navegador lo cual me hace suponer que cuando intento instalarlo en Eclipse el mismo programa no encuentra al servidor.

Ya busqué en Google y no encuentro como resolver el problema, quisiera suponer que además de Google hay otro servidor donde se aloja el plugin.

Cabe señalar que lo estoy instalando sobre Linux, ¿alguno lo ha instalado o ha tenido este problema?

Comunidad PHPeros

No puedo instalar el ADT plugin sobre Eclipse Indigo
« en: 28 de Diciembre de 2011, 17:21:35 pm »

Desconectado Physlet

  • PHPero Experto
  • *****
  • Mensajes: 822
  • Karma: 41
  • Sexo: Masculino
  • Todo es posible con esfuerzo, dedicación e interés
    • Ver Perfil
    • PanamaDev
Re:No puedo instalar el ADT plugin sobre Eclipse Indigo
« Respuesta #1 en: 28 de Diciembre de 2011, 22:39:58 pm »
¿Cómo lo estás intentando instalar?
Que no aparezca en el navegador no significa que el repositorio no exista, acabo de probar y sigue funcionando perfectamente.

https://dl-ssl.google.com/android/eclipse/

Desconectado ferdi342

  • PHPero Experto
  • *****
  • Mensajes: 735
  • Karma: 8
  • Sexo: Masculino
  • Gúgol
    • Ver Perfil
    • Google - La solución a todo
Re:No puedo instalar el ADT plugin sobre Eclipse Indigo
« Respuesta #2 en: 28 de Diciembre de 2011, 23:42:13 pm »
Yo lo instalé para programar aplicaciones Android.

Si te cuento la de errores y problemas que tuve fliparías. Bueno exactamente no se que error te dará pero yo lo solucioné bajando el Eclipse 3.6.2 (http://www.eclipse.org/downloads/packages/eclipse-classic-362/heliossr2), en vez del 3.7.1 (última versión).

Prueba y si no funciona detalla más el error que te da.

Suerte.
A veces hay que dejar terminar cosas buenas para que empiecen mejores, How I Met Your Mother

Desconectado -Pituko-

  • PHPero Experto
  • *****
  • Mensajes: 954
  • Karma: 20
  • Sexo: Masculino
  • ¡Hala Madrid!
    • Ver Perfil
Re:No puedo instalar el ADT plugin sobre Eclipse Indigo
« Respuesta #3 en: 29 de Diciembre de 2011, 04:04:26 am »
¿Cómo lo estás intentando instalar?
Que no aparezca en el navegador no significa que el repositorio no exista, acabo de probar y sigue funcionando perfectamente.

https://dl-ssl.google.com/android/eclipse/
Es el error que dijo ferdi342, lo busqué en internet y a una serie de personas le daba el mismo error.
Karma para los dos ;).